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Regardless if you chose a new flash or a new light-shaping tool,
know that almost half a century’s worth of experience was put into its
making. If the years have taught us one thing, it is to never neglect a
single detail. We only put our name on a product in which we have the
fullest confidence. Before shipping, every one of our products pass
an extensive and strict testing program. Unless it complies with the
specified performance, quality and safety, it is a no-go. As a result, we
are confident that your new Profoto product will stay with you for years
and help you grow as a photographer.
But getting the product is only the beginning of that journey. Using
it for light shaping is the real adventure. That is why we take pride in
providing you with such a wide assortment of light shaping tools,
allowing you to shape the light in any way you can imagine. The almost
infinite possibilities might seem bewildering at first, but we’re certain
you will soon get the hang of it. Still, I encourage you to sign up for our
newsletter at www.profoto.com/newsletter or visit our blog at www.
profoto.com/blog so that we can share our experience from almost
50 years of light shaping and hopefully inspire you to grow even further.
Enjoy your Profoto product!
Conny Dufgran, founder

www.profoto.com

Profoto Studio 3.1.1

Congratulations on your new
Profoto product!
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Profoto Studio 3 is a simple yet powerful software tool that allows you
to control your Profoto lights directly from your computer. You may
optionally select to connect the lights by USB cable (only possible for
some flash models) or to set up a wireless connection by using the
Profoto Air USB dongle.
As a workflow tool, Profoto Studio 3.1 is especially well suited for a
product photography workflow when the lighting setup is relatively
fixed but fine tuning of the lights is frequently required. Much time can
be saved by having the ability to overview and control the lights from
the same desktop where the photos are initially edited.

The main features of Profoto Studio 3.1
•

Individual or group control in up to 6 groups (A-F).
−− See and adjust flash energy settings.
−− Set model light on/off.
−− Turn flash/lamphead on/off.
−− Trigger test flash for metering.
−− Change flash settings.

•

Save and recall lighting setups.

•

Stay on top and transparency options for open windows make it
easy use Profoto Studio 3.1 parallel to your image editing software.
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Profoto flashes supported by Profoto
Studio 3.1
The following Profoto flashes are supported by version 3.1.1 of Profoto
Studio 3.1:
• D1 250/500/1000 Air*
•

D2 500/1000 AirTTL*

•

D4 1200/2400/4800 Air**

•

Pro-10 2400 AirTTL*

•

Pro-8a 1200/2400 Air**

•

Pro-B4 1000 Air**

•

B1 500 Air TTL*

•

B2 250 AirTTL*

* Only wireless with Profoto Air USB dongle.
** Connected with USB cable or wireless with Profoto Air USB dongle.

www.profoto.com

Wireless operation
You need a Profoto Air USB dongle with REV A2 or later to set up a
wireless connection between your computer and your Profoto flashes.
See REV no readout on dongle type label below.
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Operation with USB Cable
To operate Profoto Studio 3.1 with USB cable you need a fitting USB
cable. Note that operation with USB cable is only supported for the
following flash Profoto flash models:
• D4 1200/2400/4800 Air
•

Pro-8a 1200/2400 Air

•

Pro-B4 1000 Air
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Installation
macOS
System requirements
•

Mac OS X 10.10 (Yosemite)

•

Mac OS X 10.11 (El Capitan)

•

macOS 10.12 (Sierra)

Installation step-by-step
1.

Mount the Profoto Studio 3.1.dmg file.

2. Drag the Profoto Studio 3.1 application to the Applications folder.
OPTIONAL:
Locate your application folder through finder and drag the Profoto Studio 3.1 application
to your Dock for easy access.
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Windows
System requirements
•

Windows 7

•

Windows 8

•

Windows 8.1

•

Windows 10

NOTE:
Profoto Studio 3 is only supported in 64-bit Windows OS.
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Installation step-by-step
3. Run the file Profoto_Studio_3.1.1_windows_installer.exe. This starts
the Profoto Studio 3.1 setup wizard.
4. Follow the instructions in the wizard.
5. When the setup wizard is completed, connect the Air USB dongle
to the computer.
6. Drivers for the dongle are automatically installed. This may take
some time.
NOTE:
If the Air USB dongle is replaced by a new one, or if it is connected to another USB slot
(same computer, but different USB slot), the drivers for the dongle will automatically be
installed again, which may take some time.
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3. Start the Profoto Studio 3.1 software.

Wireless via Air USB
1.

Setup your flash to sync via Air. Set the same Air radio channel (1 to
8) on all flashes.

2. Connect the Air USB dongle to your Mac or PC. For best wireless
range it is recommended that you connect the dongle with the
short extension cable that came with the Air USB dongle.
4. In Profoto Studio 3.1, select File > Air USB.
5. From the Channel drop-down list, select the same radio channel
as in step 1.
6. Click the Update icon
7.

to connect to your Profoto Air Flashes.

After the update is completed all flashes/lamp heads will be
displayed in the corresponding Group panel.

Operation with USB cable
1.

Connect your Profoto flash with USB Computer Control support.

2. Start the Profoto Studio 3.1 software.
3. In Profoto Studio 3.1, select connected flash under File.
4. Click the Update icon

to connect to your Profoto flash.

5. After the update is completed all lamp heads will be displayed in
the corresponding Group panel.
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The Main panel includes a menu bar and function buttons for control
and testing of the current lighting setup. The Help menu is located in
the top menu bar on macOS and in the menu bar of the Main panel on
Windows.

File
The File menu includes functions for connecting Profoto flashes (by Air
USB or cable) and commands for saving and loading of lighting setups.
Connect to flashes

Choose what device you want to connect to under the file menu.
• Air USB
•

Profoto D4

•

Profoto Pro-8

•

Profoto Pro-B4

Save lighting setup

All the settings for all flashes used for a certain lighting setup can be
saved, allowing quick repetition of even the most complex setups. It is
possible to store a virtually unlimited number of setups.
A lighting setup can be saved under any name in any folder on the
computer, enabling structuring of saved setups according to your
wishes. The lighting setup files are saved with the extension *.psf.
1. From the File menu, select Save.
2. Select a location and enter a name of the lighting setup file. Click
www.profoto.com
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Save.
Load saved setup

1.

From the File menu, select Load.

2. Navigate to the location where the lighting setup is saved. Select
the lighting setup file and click Open.
3. A preview of the settings is displayed.
4. Click Apply. The settings for the lights will automatically be
adjusted according to the saved lighting setup.
NOTE:
The same flashes that were used when the lighting setup was created must be available.
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Stay on top

Keeps the Profoto Studio 3.1 window on top of all other opened
applications.
Keep proportion

Keep the energy level proportions between the lamp heads. If the
energy level for one lamp head cannot be increased or decreased to
the requested energy setting, the energy level will not be changed for
any of the lamp heads.
Transparency

Set the transparency of the Profoto Studio 3.1 window.
Refresh on Remote Change

Profoto Studio 3 will automatically update energy changes from a
Profoto Air Remote.
NOTE:
Profoto Studio 3 is not able to notice AirTTL commands from an Air Remote, to get
energy settings from the light setup after a AirTTL command, use the refresh button
.

Show disconnected heads

Connected flashes will display all lamp head outlets regardless if a
head is connected or not. It a head is not connected the energy on that
outlet will be displayed as n.c (not connected).
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Windows
The Window menu is used to select which panels to display.

Help
Check current version and look for updates for Profoto Studio 3.1
through the help menu.
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Select channel

Use the channel drop down menu to select Air channel.
Update setup

Press the update button search for and connect all Profoto flashes on
selected Air channel.
Refresh flash settings

Press the refresh button to ask all connected flashes to confirm their
settings to Profoto Studio 3.1. This is required if the flash settings have
been changed by a AirTTL command.
Test sync

Press the test sync button to send a test sync signal to all connected
flashes.
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The Master panel is accessed by selecting Window > Master. The
Master panel is used to control all connected flashes at the same time.
Click to switch On all lamp heads.
Click to switch Off all lamp heads.
Click to switch On all modeling lights.
Click to switch Off all modeling lights.
Click to increase or decrease the light output in 1.0 f-stop
increments for all lamp heads.
Click to increase or decrease the light output in 0.1 f-stop
increments for all lamp heads.
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The Group panels is accessed by selecting Window > Group A-F.
Groups A-F is used to selectively control the light image created by
the flash heads, for example set the background light 2 stops under
the main light.
To assign a flash head to a specific group through Profoto Studio 3.1,
use the Group setting under Flash control.
•

Control all lamp heads assigned to group simultaneously.

•

No restriction to number of lamp heads connected to a single
group.

•

Lamp heads connected, but in different states will be signaled by
user interface.

•

Displays individual lamp head name and current energy level.

A group with lamp heads both turned on and off will be signaled by
an orange Power icon. By pressing an orange Power icon the whole
group will be turned off.
A group with modeling light both turned on and off will be signaled
by a semi lit Model light icon. By pressing a semi lit Model light icon
the modeling light for the whole group will be turned off.
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Click to switch On all lamp heads in group.
Click to switch Off all lamp heads in group.
Click to switch On all modeling lights in group.
Click to switch Off all modeling lights in group.
Click to increase or decrease the light output in 1.0 f-stop
increments for all lamp heads in group.
Click to increase or decrease the light output in 0.1 f-stop
increments for all lamp heads in group.
Click icon or double-click the group header to display the panel in
a separate window. Double-click the frame of the separate window to
dock the panel to the main window again.
Click to access Flash control, setup flash specific settings,
rename lamp head and assign lamp head to specific group.
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The Flash control menu is accessed by clicking the Flash control icon,
located to the right of all flash heads in the Group panel.
Use the Flash control menu to alter flash specific settings, rename
lamp head and assign lamp head to specific group.
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The Flash settings is accessed by clicking the Flash control icon and
then choosing Flash settings.
The Flash settings panel will give access to flash specific settings,
such as: Sync control, flash type (Normal/freeze), flash recharge speed
and modeling light settings.
Settings made will affect all lamp heads connected to specific flash.
NOTE:
The settings included in the panel depends on the flash model.
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Rename a lamp head by clicking the Flash control icon, and then
choose Rename head.
This option is also accessible by clicking the lamp head name directly
from the Group panel.
Assign lamp head to group

Assign a lamp head to a specific group by clicking the Flash control
icon then from the Group drop-down list, select specific group.
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Rename lamp head
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